Klever PumpKIN

Klever PumpKIN

Descargar ahora desde el sitio web del desarrollador
2.9

con 9 voto
Tipo de licencia: Código abierto
Descargas totales:4,687
Sistema operativo:Windows XP/XP Professional/Vista/7/8/10/11
Latest version:2.7.3
Reportar información incorrecta

Descripción

Screenshot
Captura de pantalla

Klever PumpKIN 2.7.3 estaba disponible para descargar desde el sitio web del desarrollador cuando lo revisamos. No podemos garantizar que la descarga gratituita esté disponible. Las versiones de Klever PumpKIN más usadas son 2.7, 2.6 y 2.0.

Se recomienda verificar los archivos descargados con un antivirus gratuito, ya que no podemos garantizar que sean seguros. Originariamente, esta herramienta sin coste la desarrolló Klever Group.

Klever PumpKIN pertenece al grupo de programas Internet y redes, en concreto al de aplicaciones sobre Herramientas de red. La última versión de esta aplicación puede descargarse para ordenadores con Windows XP/XP Professional/Vista/7/8/10/11 de 32 bits. El nombre de archivo de instalación de la herramienta más común es: PumpKIN.exe.

Del desarrollador:

PumpKIN is an open-source fully functional free TFTP server and TFTP client, which implements TFTP according to RFC1350. It also implements block size option, which allows transfer of files over 32MB, as well as transfer size and transfer timeout options described in RFC2348 and RFC2349.

The primary use of PumpKIN is maintenance of the network equipment (such as router firmware upgrade) that fetches images from TFTP server, although it is also useful for transferring files between parties involved in a conversation over ntalk connection using our T42 software (it also detects ntalk conversation held over now obsolete program 'wintalk').

Quizás esté interesado en probar otros programas, como Pumpkin Man 3D Screensaver, Pumpkin Spectacular Scenic Reflections o Halloween Pumpkins, que podrían ser similares a Klever PumpKIN.

Comentarios

¡Gracias por valorar el programa!
Por favor, añade un comentario explicando las razones de tu voto.
Tu voto:
Información actualizada el:
Últimas actualizaciones
reWASD
reWASD

Utilidades

SoftMaker FreeOffice
SoftMaker FreeOffice

Gestión de documentos

Zentimo
Zentimo

Gestión de discos duros

Haz tus descargas más fáciles Haz tus descargas más fáciles
Descubre FDM
Complemento de soporte Puede obtener complementos que descargan archivos/videos de sitios web arbitrarios.