PumpKIN

PumpKIN

Control network-based secure file transfers
Descargar ahora desde el sitio web del desarrollador
3.7

con 26 voto
Tipo de licencia: Gratuita
Descargas totales:28,762
Latest version:2.7.3
Reportar información incorrecta

Descripción

Screenshot
Captura de pantalla

Transfer files between multiple machines in a private network. Work with a server and a client, restrict external attempts to access the data, and check the copying and sharing progress. Work with system and program updates, documents, and other materials.

PumpKIN 2.7.3 estaba disponible para descargar desde el sitio web del desarrollador cuando lo revisamos. No podemos garantizar que la descarga gratituita esté disponible. Se recomienda verificar los archivos descargados con un antivirus gratuito, ya que no podemos garantizar que sean seguros.

Los nombres de archivo de instalación de la herramienta más comunes incluyen: PumpKIN.exe y SSW24_29253124.exe. El programa forma parte del grupo de aplicaciones sobre Internet y redes. El auténtico artífice de este programa sin coste es Klever Group. La versión de la aplicación más usada es 2.7.

Del desarrollador:

PumpKIN is an open source, fully functional, free TFTP server and TFTP client, which implements TFTP according to RFC1350. It also implements block size option, which allows transfer of large files, as well as transfer size and transfer timeout options described in RFC2348 and RFC2349.

Quizás esté interesado en probar otros programas, como Pumpkin Man 3D Screensaver, Pumpkin Spectacular Scenic Reflections o Halloween Pumpkins, que podrían ser parecidos a PumpKIN.

Comentarios

¡Gracias por valorar el programa!
Por favor, añade un comentario explicando las razones de tu voto.
Tu voto:
Información actualizada el:
Últimas actualizaciones
KakaoTalk
KakaoTalk

Mensajería instantánea

DeskRoll Unattended Access
DeskRoll Unattended Access

Informática a distancia

TLauncher
TLauncher

Utilidades

Haz tus descargas más fáciles Haz tus descargas más fáciles
Descubre FDM
Complemento de soporte Puede obtener complementos que descargan archivos/videos de sitios web arbitrarios.